トップ 履歴 一覧 ソース 検索 ヘルプ RSS ログイン

レトロ関連/2017-10-10

  blueMSX scci対応版


適当にblueMSXを弄ってたら、対応できたので上げてみる。
vs2017で無理やりコンパイルしています。
もしかすると、windows10でないと動かなかったり、
VCのランタイムDLLとか、DirectXのDLLとかインストールが必要なDLLがあるかもしれません。

使えるモジュールはYM8910,SCC,YM2413のみです。SCC+はまだです。

blueMSXが動く環境に上書きしてから、
scciconfig.exeでモジュール設定して、blueMSXを実行してください。
運が良ければ、動くかもしれません。

blueMSX_scci_001.zip(48)

ソースは後ほど。